The Document Capture Cloud OCR service is now fully operational again.
We apologize for any inconvenience this incident may have caused.
Posted Jul 01, 2026 - 15:27 CEST
Monitoring
The service has been recovered and is gradually resuming document processing. We expect processing speed to continue increasing, and documents will be imported into customers' environments as the backlog is cleared.
We will provide another update once the queue has been fully processed.
Posted Jul 01, 2026 - 13:06 CEST
Identified
We have identified the root cause of theincident. A Microsoft Azure service is offline. We're awaiting Microsoft to re-establish the service.
When the issue has been resolved, we will update the incident accordingly.
Posted Jul 01, 2026 - 10:50 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2026 - 10:33 CEST
Investigating
We are currently experiencing an outage in our Document Capture Cloud OCR service.
We are looking to identify the root cause of this issue ASAP.
This means that right now, no documents sent to Document Capture Cloud OCR will be processed. All documents will be put in queue, and processed as soon as the issue has been solved, no data will be lost.
(This issue does NOT impact Continia Delivery Network functionality within Document Capture)
We will update this incident accordingly with relevant information.