Issue with Partner Demo Portal
Incident Report for Continia Software
Resolved
The issue has now been resolved, and the Partner Demo Portal is available again.

Again, we apologize for the inconvenience and thank you for your patience and understanding.
Posted Dec 13, 2023 - 18:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 15:29 CET
Identified
We have identified an issue with our Partner Demo Portal, and we are working on a solution to solve it. We estimate the work to take a few hours.

We apologize for the inconvenience and thank you for your patience and understanding.
Posted Dec 13, 2023 - 13:57 CET
This incident affected: Partner Demo Portal.