[EM] Unable to get bank transactions from Sparekassen Thy
Incident Report for Continia Software
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 10:11 CEST
Investigating
We have found an issue in getting bank transactions from Sparekassen Thy, through BankConnect. We are currently investigating and are in contact with BankConnect to get the issue resolved.
Posted Jul 05, 2023 - 10:09 CEST
This incident affected: Expense Management.