[Core] Performance degradation
Incident Report for Continia Software
Resolved
After applying a fix to this issue, we have closely monitored the telemetry and are convinced that the Core service is back to normal.
Posted Jun 09, 2023 - 13:39 CEST
Identified
We are currently investigating an issue causing performance degradation on all Continia Online services. The issue has been identified as being part of our Core service responsible for issuing access tokens.
Posted Jun 09, 2023 - 09:54 CEST
This incident affected: Collection Management, Document Capture, Document Output, Expense Management, OPplus, Payment Management, and Web Approval Portal.