Old Partner Demo Portal unavailable
Incident Report for Continia Software
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 15:09 CEST
Identified
We have identified the issue, and we are currently working on finding a solution.
Posted Sep 06, 2023 - 13:37 CEST
Investigating
Unfortunately, tonight's Partner Demo Portal maintenance disclosed a system bug after completing the migration to a new infrastructure. We are investigating this bug's cause, and a fix will be deployed to the system when it is identified.

Please note that this is only the old Partner Demo Portal based on Virtual Machines. We kindly advise you to look at the new Partner Demo Portal as a replacement while we investigate.
Posted Sep 05, 2023 - 23:54 CEST
This incident affected: Partner Demo Portal.