[Cloud OCR] Delayed processing times
Incident Report for Continia Software
Resolved
Cloud OCR is back to normal operation
Posted Jul 06, 2023 - 12:46 CEST
Update
Cloud OCR processing times have normalized again, but we still see smaller bursts of incoming e-mails that might result in wait times in the area of 10 to 15 minutes.
Posted Jul 04, 2023 - 16:29 CEST
Monitoring
Our Cloud OCR is running behind which is causing longer processing times than normal. We are scaling our infrastructure to speed up the processing of pending documents.
Posted Jul 04, 2023 - 09:26 CEST
This incident affected: Document Capture.