All incoming documents and status updates are now sucessfully processed and made available to download.
Posted Feb 06, 2026 - 19:14 CET
Monitoring
We have applied a fix that has improved system performance.
Incoming documents and status updates are now being processed and made available continuously. We will continue to monitor system performance throughout the weekend to ensure that all documents are processed and made available.
Thank you for your patience.
Posted Feb 06, 2026 - 17:39 CET
Investigating
We are currently experiencing performance issues affecting the processing of incoming documents from the NemHandel network.
As a result, incoming business documents and status updates for previously sent documents may be processed more slowly than expected, leading to delays.
Our team is actively working to resolve the issue. All business documents and status updates are securely queued and will be processed and made available as soon as normal performance is restored.
Thank you for your patience and understanding.
Posted Feb 06, 2026 - 15:42 CET
This incident affected: Continia Delivery Network.