[PM] Bankdata communication issue

Incident Report for Continia Software

Resolved

The Bankdata issue with BankConnect has been solved.
Posted Mar 10, 2023 - 15:10 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 15:08 CET

Identified

Bankdata currently has issues sending data through BankConnect.
Customers get an Error 504 with calls to BankConnect using Bankdata.

Bankdata and BankConnect are working on solving the problem.

You can see the Status here:
https://www.bankconnect.dk/da/drift/driftsstatus
Posted Mar 10, 2023 - 09:34 CET
This incident affected: Payment Management.