[Cloud OCR] Delayed processing times
Incident Report for Continia Software
Resolved
This incident has been resolved.
Posted Feb 12, 2023 - 18:25 CET
Monitoring
Our Cloud OCR is running behind, causing longer processing times than normal. We are scaling our infrastructure to speed up the processing of pending documents.
Posted Feb 06, 2023 - 15:21 CET
This incident affected: Document Capture.