Continia Delivery Network temporarily suspended
Incident Report for Continia Software
Resolved
We are pleased to inform you that the temporary suspension of the Continia Delivery Network has been lifted, and all systems are now fully operational.

All documents that were queued during the service interruption have been processed and transmitted accordingly.

We appreciate your patience and apologize for any inconvenience this temporary suspension may have caused.
Posted Mar 19, 2024 - 15:28 CET
Identified
We have discovered an issue affecting document processing within the Continia Delivery Network in certain rare instances. Our team is currently implementing and testing the necessary adjustments to address this issue.

As a result, the exchange of documents through the Continia Delivery Network has been temporarily suspended. We anticipate that this suspension will be lifted, and services will fully resume by tomorrow morning.

In the interim, please be assured that all documents intended for transmission are being securely queued and will be promptly processed once service is restored.

We appreciate your patience and apologize for any inconvenience this temporary suspension may cause.
Posted Mar 18, 2024 - 15:02 CET
This incident affected: Document Capture and Document Output.