Delivery Network and PEPPOL Connectivity Issue
Incident Report for Continia Software
Resolved
Our technical team has successfully managed to mitigate the issue and we are glad to announce that Continia Delivery Network is operational again. Queued documents have been released and handled with success.

Once again we appreciate your understanding and apologize for any inconvenience caused.

To ensure you receive future status notifications on Continia Delivery Network, please update your preferences on https://partnerzone.continia.com
Posted Dec 15, 2023 - 22:51 CET
Identified
It is currently not possible to send or receive documents through the Continia Delivery Network. The disruption is caused by an unexpected modification in the document format used within the PEPPOL network. As a result, there is a temporary halt in the exchange of electronic documents through the PEPPOL interface. This may lead to delays in both sending and receiving documents.

Our technical team has successfully identified the root cause and is actively working on a resolution. We anticipate restoring full functionality later today.

All documents sent or received through the Continia Delivery Network are being queued and will be released as soon as the problem has been corrected.

We appreciate your understanding and apologize for any inconvenience caused.
Posted Dec 15, 2023 - 10:46 CET
This incident affected: Document Capture, Document Output, and Delivery Network.