[Cloud OCR] Delayed processing times
Incident Report for Continia Software
Resolved
We have closely monitored the recovery of the Cloud OCR service and we see normal behaviour again. The root cause of the issue will continuously be investigated to avoid similar errors in future releases.

Again, we deeply apologize for the inconvenience and thank you for your patience and understanding.
Posted Nov 16, 2023 - 12:58 CET
Monitoring
We are starting to see signs of recovery and documents getting ready for download again. We continue to monitor the recovery of the service and investigate the root cause of the issue.

We appreciate your patience and understanding.
Posted Nov 16, 2023 - 11:52 CET
Update
We suspect that an update to Cloud OCR, deployed last night, is to blame for the issues with documents not coming through correctly. We are in the process of rolling back Cloud OCR to the previous version and will then continue our investigations.

We apologize for the inconvenience.
Posted Nov 16, 2023 - 11:24 CET
Investigating
We are getting reports on documents not getting through Cloud OCR. We are currently investigating the issue.
Posted Nov 16, 2023 - 10:50 CET
This incident affected: Document Capture.