AI Receipt Scanner unavailable in Demo and Sandbox environments

Incident Report for Continia Software

Resolved

This incident has been resolved.
Posted May 20, 2026 - 14:13 CEST

Identified

AI Receipt Scanner is currently unavailable in Demo and Sandbox environments.
We are working to resolve the issue as quickly as possible.
Posted May 20, 2026 - 12:12 CEST
This incident affected: Expense Management.