Nykredit Transaction Issue: Incorrect Credit Card IDs identified
Incident Report for Continia Software
Resolved
Nykredit has now resubmitted transactions with a new Transaction ID, for the transactions with Credit Card ID inaccurately listed as 4040 XXXX XXXX 4040. Please verify all transactions are received correctly, and then delete transactions with Credit Card ID inaccurately listed as 4040 XXXX XXXX 4040 as these are now obsolete. This case is now closed. If you need further assistant please open a support ticket through you Continia Partner.
Posted Aug 21, 2023 - 14:25 CEST
Update
Nykredit has resolved the issue, but Continia is still waiting on Nykredit to generate new transactions ID for all incorrect transactions and resubmit these.
Posted Aug 18, 2023 - 16:19 CEST
Update
Nykredit has resolved the issue, but historical incorrect transactions are being sent with same transactions ID and then ignored in Continia Expense Management, as duplicate transactions cannot be imported. Continia has requested Nykredit to generate new transactions ID for all incorrect transactions and resubmit these.
Posted Aug 17, 2023 - 10:31 CEST
Monitoring
Nykredit expects the issue to be resolved today and they are aiming to restore automatic frequency by Thursday. Additionally, there is a significant task for Nykredit determining the most efficient method to transmit accurate historical data to affected Expense systems, including Continia Expense Management.
Posted Aug 16, 2023 - 08:59 CEST
Identified
Nykredit has identified the issue and is actively working towards implementing a resolution.
Posted Aug 15, 2023 - 12:27 CEST
Investigating
We are currently encountering transactions from Nykredit where the Credit Card ID is inaccurately listed as 4040 XXXX XXXX 4040 for certain transactions. Our team is actively engaged in addressing this matter with Nykredit to seek a resolution.
Posted Aug 14, 2023 - 13:15 CEST
This incident affected: Expense Management.