Timeout on Danish Bank Central BEC

Incident Report for Continia Software

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2025 - 16:07 CET

Identified

We are currently experiencing timeouts with BEC, particularly affecting Danish banks Nykredit and Spar Nord.
This is affecting customer using Continia Payment Management and Continia Banking with direct communication to BEC banks.

Because of this, some payments are sent to the bank, but Continia does not receive the corresponding status. As a result, the payment lines may not be updated to Processing or Paid. You may also see that some payments have not been exported to the bank at all.

Please check your bank to verify whether your payments have been received. Avoid sending the same payments multiple times, as the banks do not necessarily reject duplicate payments. We've recently introduced features to prevent this, so we encourage to update to latest version.

As a workaround, you may consider exporting the payments manually and uploading them directly to the bank.

If you are missing files from Nykredit or Spar Nord, please contact the bank directly. Continia is not able to recreate status or statement files.

For the latest status on this issue, please refer to BankConnect status page (https://www.bankconnect.dk/da/drift/driftsstatus)
(Continia will be monitoring this as well, and updating accordingly)
Posted Dec 04, 2025 - 16:05 CET
This incident affects: Payment Management.