Demo Portal issue with Edge Browser
Incident Report for Continia Software
Resolved
The incident has been resolved. Demo Portal machines are now available for Edge Browsers as well. We apologize for any inconvencience this may have caused.
Posted Nov 18, 2024 - 09:26 CET
Investigating
We have received multiple reports this morning, that our Demo Portal machines on Continia PartnerZone are unable to be accessed when using the Edge Browser. We are looking in to this issue right now.

Chrome and Firefox browsers can still be used without any issues.
Posted Nov 18, 2024 - 07:30 CET
This incident affected: Partner Demo Portal.