Timeout error in Continia Web Approval
Incident Report for Continia Software
Resolved
We are pleased to inform you that the earlier reported issue with our cache system, which resulted in timeout errors, has been successfully resolved.
We apologize for any inconvenience caused and appreciate your patience and understanding.
Posted Sep 27, 2023 - 10:50 CEST
Identified
We are currently facing an issue with our cache system, which may result in timeout errors. Should you encounter this issue, kindly refresh the page as a temporary solution.
We are working to rectify the situation and apologize for any inconvenience caused.
Posted Sep 27, 2023 - 09:20 CEST
This incident affected: Web Approval Portal.