Service Disruption Affecting Electronic Document Processing

Incident Report for Continia Software

Resolved

We have monitored the system following the resolution, and all services are functioning as intended.
Posted Feb 23, 2026 - 14:32 CET

Monitoring

We have experienced a service disruption caused by a wrong configuration done this weekend.
The configuration issue has been resolved.

As a result of this configuration error, electronic documents were not being sent or received as expected. The issue was also affecting API access in the CDN environments (Demo and Production), where attempts to communicate with the API may result in errors, which also affect the Demo environment.

All documents were correctly queued and are now fully processed.
API access in the CDN environments (Demo and Production) has been restored.

We are continuing to monitor the CDN API and system closely to ensure stable and normal operation.
Posted Feb 23, 2026 - 11:10 CET
This incident affected: Continia Delivery Network.