[Core] Increased response times and timeouts
Incident Report for Continia Software
Resolved
This incident has been resolved.
Posted May 02, 2023 - 14:53 CEST
Monitoring
From around 08:00 AM UTC, we experienced a scaling issue that led to prolonged response times and potential timeouts. We solved the issue and will continue to monitor to ensure we have mitigated the issue.
Posted May 02, 2023 - 11:15 CEST
This incident affected: Collection Management, Document Capture, Document Output, Expense Management, OPplus, Payment Management, and Web Approval Portal.