Continia Delivery Network participation endpoints failing (EU and A-NZ)

Incident Report for Continia Software

Resolved

The issue has been fixed and the participation endpoints are operating normally in both the EU and A-NZ regions. Participations can again be viewed, created, edited and deleted.

No documents were lost or delayed - sending and receiving was unaffected throughout.
Participation changes that failed during the incident can now be retried; no other action is required.
Posted Sep 02, 2026 - 10:56 CEST

Monitoring

The fix has been deployed. Participations can again be viewed, created, edited and deleted, and the Continia Delivery Network Participations list in Business Central loads as normal.

Early results look good, but we are keeping the incident open and monitoring the participation endpoints in both regions before we declare it resolved.

Sending and receiving of documents was unaffected throughout.

If you still see errors on participations, please retry and contact support if the problem persists.
Posted Sep 02, 2026 - 10:50 CEST

Identified

Our infrastructure team has identified a likely cause and is working on a fix.

The impact is unchanged: calls to the participation endpoints are still failing, so participations cannot be viewed, created, edited or deleted, and the Continia Delivery Network Participations list in Business Central still returns an error. Both the EU and A-NZ regions are affected.

We will confirm here as soon as the fix is deployed and verified in both regions.
Posted Sep 02, 2026 - 10:46 CEST

Investigating

We are currently experiencing an infrastructure issue affecting the participation endpoints in the Continia Delivery Network. Both the EU and A-NZ regions are affected.

Affected: All calls to the participation endpoints are failing. In practice this means participations cannot be viewed, created, edited or deleted. Opening the Continia Delivery Network Participations list in Business Central returns an error, and new onboardings and the onboarding wizard cannot be completed.

Not affected: Sending and receiving of documents is working normally. All existing participations continue to send and receive as usual.

We are actively investigating. The root cause has not yet been identified. No action is required from customers or partners, participation changes attempted during the incident will need to be retried once service is restored.
Posted Sep 02, 2026 - 10:33 CEST
This incident affected: Continia Delivery Network.