Mileage address lookup currently unavailable in Continia Expense App

Incident Report for Continia Software

Resolved

The issue affecting mileage entries in the Continia Expense App on iOS and Android has now been resolved. Users should no longer see the message: “Google provides no address for current location.” We apologize for the inconvenience and thank you for your patience.
Posted Mar 25, 2026 - 11:06 CET

Investigating

Some users on iOS and Android may see the message “Google provides no address for current location” when opening a mileage entry in the Continia Expense App.
We’re working to resolve the issue as quickly as possible.
Posted Mar 25, 2026 - 10:58 CET
This incident affected: Expense Management.