[EM] Issue with Danish Banks using datacentral SDC
Incident Report for Continia Software
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 14:52 CEST
Update
Issue has now been resolved, and customers with these banks can now download transactions again

- Dragsholm Sparekasse
- Frøs Sparekasse
- Middelfart sparekasse
- Sparekassen Thy
- Sparekassen Danmark
Posted Apr 26, 2023 - 14:50 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 11:07 CEST
Investigating
Bank transaction import from Danish Banks using datacentral SDC is currently not working:

Customers with these banks are affected:

- Dragsholm Sparekasse
- Frøs Sparekasse
- Middelfart sparekasse
- Sparekassen Thy
- Sparekassen Danmark

We are investigating together with SDC to resolve this ASAP
Posted Apr 12, 2023 - 11:04 CEST
This incident affected: Expense Management.