Connectivity issues with Continia Online

Incident Report for Continia Software

Resolved

This connectivity issue has now been resolved.
Posted Jun 27, 2025 - 14:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2025 - 12:41 CEST

Update

We are continuing to work on a fix for this connectivity issue.
Posted Jun 26, 2025 - 16:57 CEST

Identified

Some customers may be experiencing connection issues with Continia Online. Our development team has identified the cause and are actively working on a solution. We appreciate your patience and will provide updates as soon as possible.
Posted Jun 26, 2025 - 10:43 CEST
This incident affected: Expense Management.