[CloudOCR] Increased processing time
Incident Report for Continia Software
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 08:21 CET
Monitoring
The OCR vendor, ABBYY, has implemented a fix, and we have enabled OCR processing again. We are currently monitoring the services closely.
Posted Jan 30, 2024 - 14:32 CET
Update
ABBYY has identified the issue and is currently working on implementing a fix.
Posted Jan 30, 2024 - 13:23 CET
Identified
We have been informed by our external OCR vendor, ABBYY, that they are currently experiencing a major service outage. They are actively working on a solution. During this time, incoming documents for OCR processing will be queued at Continia Cloud OCR and sent for OCR processing as soon as ABBYY has resolved the ongoing issue.
Posted Jan 30, 2024 - 12:40 CET
This incident affected: Document Capture.